Ratlosigkeit

Ich weiß nicht, woran das liegt, aber in der einen Konfiguration läuft die Netgear WG311v3 mit ihrem Marvell-Chipsatz nicht und in der anderen macht sie keine Probleme. So auch beim letzten Versuch, mein alter Rechner geht an meine Schwester und soll dort Zweitgerät sein, dazu habe ich einfach mal probiert, ob der ndiswrapper den Windowstreiber sauber einbindet, oder ob er mir, wie auf der Mühle meiner Eltern, die Meldung „invaldid driver“ bringt. Der Treiber läuft, wpa_supplicant verbindet auf den Router und dhcp verteilt Adressen. Meine einzige Sorge ist, dass nach dem dist-upgrade auf Kubuntu 9.04 ‚Jaunty Jackalope‘ der ndiswrapper wieder nicht mitspielen will. Warten wir das Release ab und sehen wir, was passiert. BTW…heute habe ich schon befürchtet, dass die WLAN-Karte für mein Notebook den Arsch hochgerissen hätte, aufatmen, falscher Alarm, ein >lsmod< zeigte, dass ath_pci nicht geladen war. Ein nachträgliches >sudo modprobe ath_pci< brachte die Fehlermeldung, dass irgendwelche (welche genau weiß ich jetzt nicht mehr) Symbols im Kernelmodul fehlerhaft waren. Ein >sudo dpkg-reconfigure linux-image-2.6.24-24-generic linux-restricted-modules-2.6.24-24-generic< und ein Neustart des Kernels schufen Abhilfe. Jetzt schmerzt mein rechter Fuß, da ist der Stein von meinem Herzen rauf gefallen. :)

Advertisements

Schlagwörter: ,

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: